戰地4支持xp嗎

第一人稱射擊遊戲《戰地4》將於2013年10月29日發售。不少玩傢都對戰地4支持xp嗎?這個問題很關註,今天育碧Uplay的《戰地4》主頁更新瞭遊戲的系統配置,根據育碧官方公佈的配置信息,戰地4將不支持xp系統,一起來看看吧!

戰地4支持xp嗎

根據Uplay的遊戲主頁顯示,最低配置要求為:

-Windows Vista(Service Pack1)32位

-處理器:2 Ghz 雙核(Core 2 Duo 2.4 GHz 或者 速龍 X2.2.7 GHz)

-內存:2GB

– 硬盤空間: 20GB

-顯卡:DirectX 10.1 ,512 MB顯存

-聲卡:DirectX 9.0c

建議配置為:

-Windows 7 64位

-處理器:4核CPU

-內存:4GB

– 硬盤空間: 20GB

-顯卡:DirectX 11 ,1024 MB顯存 (Nvidia GeForce GTX560或者ATI Radeon 6950)

-聲卡:DirectX 9.0c

從育碧泄露的配置要求來看,玩傢基本可以放心瞭,因為隻要能順暢的玩《戰地3》的話,那麼《戰地4》是基本不成問題的。

戰地4專題:

Comments are closed.